AppleWorks 6 Spreadsheet
What a Spreadsheet Can Do

Use a spreadsheet when you want to organize text and numbers in rows and columns. You
can use a spreadsheet to:
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Make a graph
Graph your students’ favorites, weather/temperature, science experiments, research etc.
Chart your student’s growth throughout the year
Make a budget

Keep a grade book
Maintain a checkbook

Spreadsheet Organization

A spreadsheet looks like a large grid. It has columns that are listed alphabetically, and rows that are
listed numerically. The intersection of a column and row is called a cell and is labeled with both the
column letter and the row number. This is called a cell reference or cell address. The entry
bar/formula bar is where you enter your information. There are several features on the entry bar that
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Entry Bar
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include cell address, function button, confirmation and cancel button.

The Spreadsheet Button Bar
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Types of Information That Can Be Entered Into a Spreadsheet

Labels: Labels begin with letters and are usually the column and row headings.
For example: Name Teacher Grade Date

Values: Values can be:
Numbers: 15, 7, $300
Formulas: A1+A2+A3
Functions: =SUM(A1..A5)

Entering Information in a Spreadsheet

Before you begin working on a spreadsheet, you should decide what information will be included and
how it will be organized. Think about the labels and values you wish to use and how these will affect
your spreadsheet.

As you enter information for your spreadsheet, it is displayed in the entry bar. When you have finished
entering the information for a specific cell, click the Confirmation Button, press Return or Tab key,
or click in a new Cell. As you enter information in each cell you may do so in a variety of

ways:

v Press the Confirmation Button and the information will enter
the cell and the cell will remain highlighted.

v Press Return and the information will enter the cell and the cell
below will highlight.

v Press Tab and the information will enter the cell and the cell to the
right will highlight.

To format the appearance of the information in a cell:

v Highlight the cell, column, or row you wish to change.

v On the Menu bar select Format and then choose Number...

V' The following screen will appear. You will need to designate if
the information is a number, date, or time.

Click OK

Format Number, Date, and Time

Options
# NMumber: 38N| General =

[] show Separators for Thousands 3¢
[] show Megatives in Parentheses 8P

Decimal Precision: |:|

) Date: 38D

2 Time: 8T
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To fill cells that repeat:

v AppleWorks spreadsheets include an automatic cell-filling feature.

v Click on the cell you want to repeat and drag the cursor to select
the other cell(s) where you want the data repeated.

v Choose Calculate > Fill Right for rows or Calculate > Fill Down
for columns. The selected cells will be filled.

Highlighting a Cell, Row, Column or Entire Spreadsheet

To work with data in a spreadsheet, you will need to highlight a Cell,
Row, Column, or the entire spreadsheet.

v To highlight a single cell, click on the Cell.
v To highlight a row, click on the Row Heading (1, 2, 3...).
v To highlight a column, click on the Column Heading (A, B, C...).
v To highlight the entire spreadsheet, click on the Select All box.
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v To highlight a group of cells or to select a range of cells, drag from
the first cell to the last cell in the group.

OR
Highlight the first cell in a group, hold down the Shift key, and

click on the last cell in the group.
v To remove a highlight click on any cell.
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Changing Cells, Rows and Columns

There are several features that control how you display and work with data in rows and columns. You
can resize, hide, insert and delete rows and columns.

Resizing or Hiding Rows and Columns:

To: Do this:

Resize a row or column: Drag the double-headed arrow until the
row or column is the desired size.

Hide a row or column: Drag the double-headed arrow up or to the
left until the row or column disappears.

Restore a hidden row or column: Drag the double-headed arrow down or to
the right until the row or column
reappears.

Resize rows and columns to the smallest | Double-click the divider at the bottom of

size that holds the data: the row heading or at the right edge of the
column heading.

Resize rows or columns by specifying a Highlight the rows or columns to change.

size: Then choose Row Height or Column
Width from the Format Menu on the
menu bar. Type a new measurement the
click OK.

Inserting and Deleting Cells

To: Do this:
Insert or delete and entire row or column: | Click one or more headings to highlight
rows or columns, and then select Insert
Cells or Delete Cells from the Format
Menu.
Insert or delete a few cells: Click in a cell (or location) before you
choose Insert Cells or Delete Cells. In a
dialog box, specify how you want existing
cells to be shifted and click OK.

Creating and Entering Formulas

Use formulas to perform calculations on spreadsheet data. You enter a formula into a cell just as you
would text or number. Formulas begin with an equal sign (=). After you have entered the formula in
the entry bar press Return and the results of the formula will appear in the cell.

Understanding Formulas: Within a single formula, you can calculate
a result using:

Values such as $4.95, Ms. Jane Smith, or June 23, 1998
Operators such as +, -, *, = >, or ()

Cell References such as B2, A8, or D8

Functions such as =SUM(B2+A8+DS)

<
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v Named Ranges
Entering formulas to add numbers:

v Click on a cell to make it active.
V' Type = 12+3+5

v Click to o confirm entry or press Return.

Using cell references to add numbers:

V' Type 75 in cell A1, 150 in cell A2, 725 in cell A3.
V' Click cell B3, type an equal sign (=) in the Entry Bar, and then
click cells A1, A2, and A3.
AppleWorks inserts the addition operator (1) between each cell reference. Your spreadsheet should
look like this:

B3 | w ]| %] =a1+42+43
ol A B C
1 =
2 150
S T25 250
4
5

Click to confirm the entry or press Return.

Some Common Formulas Used in Spreadsheets

This Formula: Does this:
=B6+B9 Adds the values in cells B6 and B9
=E9*3.5 Multiplies the value in cell E9 by 3.5
=SUM(D4..D12) Uses the SUM function to add the values
in the cell range D4 to D12.
=Average(A8..A26) Uses the Average function to average
values in cell range A8 to A26.

Using Auto Sum and Auto Average

Auto Sum Auto Average
Select the range of cells you want to add | Select the range of cells you want to add
plus an extra blank cell for displaying the | plus an extra blank cell for displaying the
results. results.

Choose Calculate, Auto Sum from the Choose Calculate, Auto Average from
Menu Bar or click the Auto Sum button | the Menu Bar.
in the Button Bar. >

The sum of the selected cells will be The average of the selected cells will be
displayed in the previously blank cell with | displayed in the previously blank cell with
the formula in the entry bar. the formula in the entry bar.
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Creating a Graph

A chart (or graph) shows graphic relationships and trends among data. Several types of graphs and
charts may be created using AppleWorks. First, the information you wish to graph must be entered into
a spreadsheet.

Creating a Chart or Graph:

v Open AppleWorks and select Spreadsheet from the main menu.

v Enter the information into the spreadsheet.

v When you have finished entering information in the spreadsheet, save your work.
v Highlight a cell range and then choose Make Chart from the Options menu.
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v Choose the type of chart you wish to view and click OK.
HINT: In order to change the colors in the graph easily, choose the pie graph first.

Chart Options

r Modify —Gallery

] o] ][] (@] [

Line Scatter Pie  Pictogram

Labels 3L Stacked  Stacked A=Y A= Hi-Low  Stacked
Scatter Pictogram

EBar Area Line

General BEEI & Color 1 shadow

[] Horizontal [1 3-Dimensional

|
A bar graph will look like the following:

Candy Bars Sold

30 | . Number of Candy Bars Sold

Mary Jones John Elliott Susan Brown Edward Smith

The chart is linked to the spreadsheet. When you change data in the spreadsheet, AppleWorks updates
the chart. Copying and pasting a chart severs its link to the spreadsheet data.
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Types of Charts

|.I.I.l A Bar chart shows a series of filled bars, each representing
Ear one number on a spreadsheet. Bar charts are useful when
comparing several items at once or a series of values over time.

A Stacked Bar chart is a variation on a bar chart, with each

ctacked Dumber representing one part of a larger total. Use Stacked charts
Bar to show how component parts combine to make up a total.

A Line chart uses a line to connect points that represent
numbers on a spreadsheet. When more than one set of numbers
are compared, each set is represented by one line. Line charts are
effective for emphasizing time or showing trends, such as a growth or decline in numbers.

A Pie chart shows the relationship of parts to a whole. Each

slice of a pie chart represents one set of numbers and is shown as a
percentage of the total. Pie charts can be used effectively to show
any facts that describe how a whole is broken into portions.

Pie

Customizing Graphs

To customize the graph or chart and give it a title, double click on
the chart.

v In the Chart Options dialog box, under Modify select your options
to make your changes.

Use this option in the

Chart Options dialog box To set or change

Gallery Chart type

Axes Label the vertical or horizontal axis of the
chart

Series Allows you to customize the look of the
data within the chart

Labels Position and format the title and legend

General Allows you to redefine your chart range
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Enhancing a Chart’s Appearance

Because a spreadsheet chart is an object, you can change the chart’s
appearance. Click on Window on the Menu Bar and select Show
Accents.
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Use the Fill box to

change the color,
pattern

Use the Pen box to
change the border
color, width, and
pattern.
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New View

Open Frame

Page View {r38P
Slide Show...

Hide Button Bar 38X
Show Tools 38T
Show Accents K

Show Presentation Controls

Tile Windows
Stack Windows
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Use the Text box

to change the
color of your text.

To see more colors, change

default to one of the other
choices.

Adding a Color or Pattern to Cells, Charts, Titles, or Legends

Color

Gradients

Pattern

ﬁiﬁﬁﬁﬁﬁﬁﬂﬁa

Wallpaper

Select the area you want to emphasize.

Click the color, pattern, wallpaper, gradient, or line style tab.
Click the Fill Box, at the top of the Accents window.

Select a color or pattern from the palette in the Accents window.

Line Style
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Adding Pictures or a Text Frame
AppleWorks provides you with several ways for adding pictures to a spreadsheet. Pictures that you add
to a spreadsheet are objects, and can be moved and manipulated.

To show the Clippings Palette, choose File > Show Clippings. Repeat the command to hide the palette.
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Close EW
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Properties...

Insert...

Show Clippings 382
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The clippings will look like the following:
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Double-Click the thumbnail and a higher-resolution version is pasted into the open document.



