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MICROSOFT OFFICE EXCEL SPREADSHEETS – BASICS 
 

A spreadsheet is the computer equivalent of a paper ledger sheet. It consists of a grid made 
from columns and rows. It is an environment that can make number manipulation easy and 
somewhat painless. 

 

Microsoft Excel consists of worksheets. Each worksheet contains columns and rows. The 
columns are lettered A to IV; the rows are numbered 1 to 65536. The combination of column 
and row coordinates make up a cell address. For example, the cell located in the upper left 
corner of the worksheet is cell A1, meaning column A, row 1. Cell C6 is located under column C 
on row 6. You enter your data into the cells on the worksheet.  

 

 

 
 
 
 
 
 
 
 
 
 
 
 

 

Moving within a window: 
 

1.  To select any cell, click in the cell.   
2.  To move one cell to the right, press Tab or move one cell to the left, press Shift & Tab. 
3.  To move one cell down, right, up or left, use the arrow keys on the keyboard. 
4. To move to the first column of the worksheet, press Home in the upper right corner of the 

keyboard. 
 
 

Toolbar 
Title Bar 

Menu Bar 

Status Bar 

Formula Bar/Cell 
Address 

Additional 
worksheets for 
 one file. 
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Moving from window to window: 
 
1.  To move one window down, press Page Down (Dn) in the upper right corner of the keyboard. 
2.  To move one window up, press Page Up in the upper right corner of the keyboard. 
3.  To move to the uppermost-left cell, A1, press Control & Home. 
4.  To move to any cell, on the Edit menu, select Go To, and type any cell address.  You can also 

use the keyboard shortcut Control & G or the F5 key. 
5.  Press Control & Home to return to cell A1. 
 

Centering by using the Toolbar: 
 
1.  Open Microsoft Office Excel and enter the data shown in 

the example to the right. 
2.  Save the spreadsheet as:  excel_practice_yourlastname. 
 
3.  Entries can be centered, left aligned or right aligned by 

clicking on the cell and selecting the alignment needed from 
the formatting toolbar. You can select an entire row or 
column by clicking on the row # or column letter. 

4.  Select Column B on your saved spreadsheet and Center 
Average Temperature using the center alignment button on 
the toolbar. 

 
 
 
5.  Save your spreadsheet by either clicking the Save button 

on the toolbar or using the shortcut keys Control & S. 
 

Changing a Single Column Width: 
 
If entries are too long to fit in a column, placing the cursor on the line 
between the column headings can change the width. The cursor should 
look like the one displayed to the right, with two arrows. Move your 
mouse to the right while holding down the left mouse button. Release the 
mouse button when you reach the desired width. 
 
**NOTE: You can also double click when you have the double arrow to have the column 
automatically adjust to the needed width. This is a great time saver tip!! 
 
6.  In your saved spreadsheet, adjust each column to view all text. Save. 
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Renaming a Worksheet: 
 
So far you have been working on only 1 worksheet – Sheet 1. The name of each worksheet is 
listed at the bottom of the spreadsheet. These worksheets can be renamed to reflect the 
content of each sheet. 
 
Double click on the name of the worksheet tab to rename a worksheet. 
 
7.  Double click on the Sheet 1 tab on the bottom left corner of the spreadsheet. Rename the 

worksheet Average Temperature.  Save. 
 

Changing Style: 
 
Style refers to enhancements such as bolding, italicizing, 
underlining, etc. 
 
8.  Select row 1 by clicking on the 1 to the left of the row. The row should now be highlighted. 
9.  Click on the Bold button on the toolbar. 
10. Adjust column B to view all text and save. 
 

Filling Cells Automatically: 
 
You can use Microsoft Excel to automatically fill cells with information that is the same and 
information that occurs in a series, such as, times, days of the week, months of the year, years, 
etc. 
 
Using this feature, automatically fill in the months of the year in Column A of your saved 
spreadsheet following the directions below. 
 
11.  Click in Cell A2. 
12.  Move your cursor to the black handle in the bottom right corner of 

Cell A2. It will turn into a cross. 
13. Drag it down to the bottom of Cell A13. This 

will automatically fill in the remainder of the 
months. 

14.  Column A should now list the months of the 
year. 

15.  Adjust column A to view all the text and 
Save. 



Page 4 of 12 

Moving to a New Worksheet: 
 
In Excel, each workbook (file) is made up of several worksheets. This allows you to enter 
related data in different spreadsheets but saved as one file. Additional worksheets can be 
added by going to Insert > Worksheet. 
 
16.  Double click on the Sheet 2 tab, which is located in the lower left 

corner of the window and rename the worksheet “Calculations.” 
 Save. 

Numbers and Mathematical Calculations: 
 
In Excel you can enter numbers and mathematical formulas into cells. When a number is entered 
into a cell, you can perform mathematical calculations such as addition, subtraction, 
multiplication, and division. When entering a mathematical formula, precede the formula with 
an equals sign. Use the following symbols to indicate the type of calculation you wish to 
perform: 
 

+   Addition -   Subtraction *   Multiplication /   Division 
 

Addition: 
 

17.  In the Calculations worksheet, move the cursor to Cell A1. 
18.  Type 1. Press Enter. 
19.  Type 1 in Cell A2. Press Enter. 
20.  Type =A1+A2 (no spaces) in Cell 3A. Press Enter. 
21.  Note that cell A1 has been added to cell A2 and the 

result is shown in cell A3. 
22.  Place the cursor in cell A3. Look at the Formula bar. 

You will see the formula displayed in this location. 
 

Subtraction: 
 
23.  Press F5 on the top of the keyboard. The Go To dialog box will appear. You can also use 

Edit menu > Go To.  
24.  Type B1 in the Reference area of the window. Press Enter.  
25.  The cursor should move to cell B1.  
26.  Type 5 in cell B1. Press Enter.  
27.  Type 3 in cell B2. Press Enter.  
28.  Type =B1-B2 in cell B3. Press Enter and save. 
*Note that cell B2 has been subtracted from B1 and the 
difference is shown in cell B3. Place the cursor in cell B3 and look at the Formula bar.  
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Multiplication: 
 
29.  Type 2 in cell C1. Press Enter.  
30.  Type 3 in cell C2. Press Enter.  
31.  Type =C1*C2 in cell C3. Press Enter.  
*Note that C1 is multiplied by C2 and the answer is displayed in C3. Place the cursor in cell C3 
and look at the Formula bar. 

Division:  
32.  Type 6 in cell D1. Press Enter.  
33.  Type 3 in cell D2. Press Enter.  
34.  You should be in cell D3. Type the = sign and click on D1. Type the / sign  and click on D2. 

Press Enter. Save. 
*Note that you can click on the cell name or type the 

cell name into the formula. 
*Note that D1 is divided by D2 and the answer is 

displayed in D3. Look at the formula bar.  
 

Automatic Calculation: 
 
35.  Change the entries you made in row 1 to 5000. Remember that you can auto-fill all the cells 

by keying 5000 in Cell A1 and drag to Cell D1.  Notice that the answers automatically 
change due to the formula entered. Save. 

 
 
 
 

Formatting Numbers: 
 
Excel allows you to format the numbers you enter into Microsoft Excel. You can add commas to 
separate thousands, specify the number of decimal places, place a dollar sign in front of the 
number, or display the number as a percent in addition to several other options. 
 
36.  Move the cursor to Cell A5. 
37.  Type 1234567. Press Enter. 
38.  Click back in Cell 5A. 
39.  Click on Format in the menu bar > Cells. 
40.  Click on the Numbers tab and on Number in the Category box. 
41.  The number 2 should be the default number in the Decimal Places box. 

If not, key in a 2. This will cause the number to display with 2 decimal places. 
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42.  Place a checkmark in the Use 1000 Separator box. This will allow thousands to be separated 
with commas. Click OK. 

 

Adding a Dollar Sign to the Numeric Entry: 
 
43.  Select Cell A5. 
44.  Format menu > Cells 
45.  In the Format Cells window, click on the Number 

tab and Currency in the Category box. 
46.  Make sure there is a $ in the Symbol box. Click 

OK and save. 
 
 
 
 
 

Alternate Method – Formatting Numbers using the Toolbar: 
 
47.  To see all toolbar options, go to View in the menu > 

Toolbars > Customize (at the bottom). 
48.  Click on the Options tab. 
49.  Make sure there is a check beside Show Standard 

and Formatting toolbars on two rows and click 
Close. 

50.  You want to see the following buttons on your 
toolbar. 

 
51.  Click in Cell A6 and type 1234567. Press Enter. 
52.  Click back in cell A6.  

53.  Click twice on the Increase Decimal icon  to change the number format to two 

decimal places. Clicking on the Decrease Decimal icon  decreases the decimal places.  
 

54.  Click once on the Comma Style icon  to add commas to the number. Click on the 
Currency Style icon  to change the number to a currency format.  

 
55.  Click in cell A7 and type 35.  Press Enter. 
56. Click back in cell A7.  
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57.  Click on the Percent Style icon   to turn .35 to a percent and save your work: 

 

  Functions: 
 
Excel has a set of prewritten formulas called functions. Functions differ from regular formulas 
in that you supply the value but not the operators, such as +, -, *, or /.  

Calculating an Average using the Average Function: 
58.  Click on the Average Temperature worksheet to bring it to the front of the workbook. 
59.  Click in Cell B14 and on the function button (fx) beside the 
 formula bar. 
 
 
 
 
60.  The Insert Function window will appear. Click  on 

AVERAGE.  Click OK.  
 
 
 

You should now see the Function Arguments window 
(see below). 
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 B2:B13 should be displayed in the Number 1 entry box, which means average the cells B2 
through B13.  Click OK. 
 

61.  If it did not select B2:B13, click on the small spreadsheet icon beside the Number 1 entry 
box, which will take you back to the worksheet to select the cells you want to average. 
Click on the cell B2 and drag to cell B13. Press Enter. Then B2:B13 should appear inside the 
Number 1 entry box.  Click OK and the average should appear in cell B14. 

 
 
 
 
 
62.  Use the decrease decimal shortcut in the toolbar to show two decimal places. The average 

should be 59.83. 
63.  Use the decrease decimal icon to format the average to 0 decimal places.  The 

average should be 60.  Save. 

Charts in Excel: 
 

Excel has a chart program built into its main program. The Chart Wizard will lead you through 
questions that will draw the chart from the data that you have selected. There are many types 
of charts. The two most widely used are the bar chart and the pie chart. 
 
64.  From the Insert menu, select Chart or click on the Chart button in the toolbar.   
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 The Chart Wizard window will open to Step 1.   
 
 Use the default settings for a Column chart and 

click Next. 
   
 
 
 
 
 
 
65.  Select the data range by clicking on the small 

spreadsheet icon to get back to the spreadsheet. 
 
 
 
 

66.  Click on cell A2 and drag down to cell B13.  You will see 
 “marching ants” surround your selection. 
 
 Press Enter.   
 
 
 
 
 
 
 
 
 
 
 You will see a preview of your chart. 
 
  
 Click Next. 
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67.  Enter the following information into the Chart: 
 
 Chart title:  Richmond’s Average Temperature 
 Category (X) axis: Month 
 Category (Y) axis: Temperature 
 
 
 
 
 
 
 
 
 
 
 
 Click on the Legend tab. 
 
 Uncheck Show Legend. 
 
 
 
 
 
 
 
 
 Click on the Data Labels tab. Check Value. 
 
 
 
 Click Next. 
 
 
 
 
 



Page 11 of 12 

Select “As object in:” Average Temperature (name of spreadsheet).  This will place the 
chart in the existing worksheet. 
 
If you select “As New Sheet:” the chart will be placed on a sheet by itself. 
 
Click Finish. The chart should appear in the worksheet. 
 

68.  Click in the white part of the chart and drag it beside your data.  You may need to resize 
the chart to see all of the data. 

 
 Save. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
69.  From the View menu, select Header and Footer… 
 
 Click on the Custom Header button. 
 

Key your name and date in the 
Left section of the Header 
window. 

 
 Click OK. 
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 Click OK. 
 
 
70.  To print this spreadsheet with the 

chart and gridlines, from the File 
menu, select Page Setup and the 
Page Tab.  Select Landscape. 

 
 
 
 
 Click on the Sheet tab.  
 
 
 Check Gridlines. This is the setting 

for printing the gridlines of a 
spreadsheet. 

 
 
 Click OK. 
 
 
 
 
 
 
 
71.  Click the Print Preview button on the toolbar to view how it would be printed.  Make 

sure your name is printed.  Save. 
 
 
 
 
 
 


